[Flang-dev] flang-llvm config version

blubee blubeeme gurenchan at gmail.com
Wed Jul 18 09:38:10 EDT 2018


Hello

I am checking out flang-llvm revision:
f26a3ece4ccd68a52f5aa970ec42837ee0743296

After I build and install flang-llvm then run llvm-config; it returns as
version 6.0.1

But if I recall correctly flang only works with LLVM version 5.0 and less.

when I try to then compiler flang-clang I run into this issue from a few
years ago: https://github.com/flang-compiler/flang/issues/340

Am I missing something?

Did the flang-llvm sources get updated to 6.0 or I'm doing something
incorrect?

Best,
Owen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.flang-compiler.org/pipermail/flang-dev_lists.flang-compiler.org/attachments/20180718/64e5e950/attachment.html>


More information about the flang-dev mailing list